0
Not a bug

Using chrome after logging in and clicking any items on left does nothing recently.

Marc 3 weeks ago • updated 3 weeks ago 2

Hi.  You deleted my support ticket/comment so just going to add this to maybe help.  Hard refresh doesn't work.  After I login in on chrome I get this URL

https://app.oldschoolvalue.com/summary?clear_cache=1550001886

Hard refresh does nothing.  Back to same url. same behavior.  All elements on page are not clickable.

However my solution was to delete part of the URL and it works fine.

New working URL: https://app.oldschoolvalue.com/summary

Not a bug

Hi Marc. 


Thanks for reporting this. I moved your concern in Freshdesk last week. I also emailed you about that. I believe the idea behind this URL (https://app.oldschoolvalue.com/summary?clear_cache=1550001886) is to automatically clear the browser cache when loading the app. When I click directly on the link or just copy and paste it to the address bar, it just takes me directly to the app with no problem.

This is not a bug. So if hard refresh doesn't do anything, you might need to clear your browser cache and cookies. Here's a link to do this and a few troubleshooting tips.

Thanks again for your email. It will help us improve our service. Maybe put a basic troubleshooting page in the future or something similar in the FAQs or inside the app.

Hard refresh did not work but I deleted all cookies and this morning that seems to have fixed it.  Hopefully it was just a corrupt cookie or one with bad data in it and won't see issue again.  thanks for your suggestion to clear cache/cookies.

Ok to close ticket.